Quantcast

Need Some Computer Help

Aussie Home Brewer

Help Support Aussie Home Brewer:

Batz

Batz Brewery...Hand crafted beers from the 'Batcav
Joined
8/8/03
Messages
12,728
Reaction score
1,415
When I change my homepage I usually go to tools , internet options and there it is , use as homepage
Now I find a different thingy , has internet , local internet , trusted sites etc , where do I go to get back to the homepage change thingy
Thanks :blink:
 

crackers

Well-Known Member
Joined
24/7/03
Messages
191
Reaction score
0
wrong tab batz

along the top, check the general tab, this is where you change your homepage

cheers
crackers
 

Batz

Batz Brewery...Hand crafted beers from the 'Batcav
Joined
8/8/03
Messages
12,728
Reaction score
1,415
gereral tab?
Can't see that
 

crackers

Well-Known Member
Joined
24/7/03
Messages
191
Reaction score
0
mmm..
try right clicking the IE icon on your desktop..

that should get the general tab up.

crackers
 

Justin

Well-Known Member
Joined
4/11/03
Messages
1,517
Reaction score
14
Right click on Internet Explorer and go to Properties, you'll find the general tab there and your home page is the first item at the top.

JD
 

Trough Lolly

"Drink, Feck, Arse, Girls"!
Joined
21/8/03
Messages
1,692
Reaction score
7
Batz said:
When I change my homepage I usually go to tools , internet options and there it is , use as homepage
Now I find a different thingy , has internet , local internet , trusted sites etc , where do I go to get back to the homepage change thingy
Thanks :blink:
Batz,
You accidentally clicked on the second tab along (Security).

Keep doing as you were before but select the General Tab under Internet Options and you should still see the homepage field.

Cheers

TL
 

Batz

Batz Brewery...Hand crafted beers from the 'Batcav
Joined
8/8/03
Messages
12,728
Reaction score
1,415
Still no luck
That takes me to Internet Explorer Properties
And "target'
 

Trough Lolly

"Drink, Feck, Arse, Girls"!
Joined
21/8/03
Messages
1,692
Reaction score
7
crackers said:
wrong tab batz

along the top, check the general tab, this is where you change your homepage

cheers
crackers
:blink: Oops, sorry Crackers, I just saw your reply - should read the whole thread before shooting off the hip! :D

Cheers,

TL
 

Trough Lolly

"Drink, Feck, Arse, Girls"!
Joined
21/8/03
Messages
1,692
Reaction score
7
Batz said:
Still no luck
That takes me to Internet Explorer Properties
And "target'
What version are you running? :blink:

If you're not sure, click on Help / About Internet Explorer...

Are you running a home or networked machine? Some networked machines have security policies set to disable users from setting their own home page - stuff that we take for granted at home.

You should be able to click on Tools / Internet Options and then see a dialog box with the following tabs:

General Security Content Connections Programs Advanced

The home page setting is under the General tab - the other ones you mentioned before were under the Security tab...

TL
 

Batz

Batz Brewery...Hand crafted beers from the 'Batcav
Joined
8/8/03
Messages
12,728
Reaction score
1,415
home puter
For some reason I don't have gereral on the dialog box , starts at
security , content, conenctions and advanced
 

Boots

Well-Known Member
Joined
6/12/02
Messages
649
Reaction score
2
That sounds like a local security policy disabling some of the tabs.
What operating system are you running?

Something to try (usual disclaimer applies - if you make it worse don't blame me):

Be careful what you modify in here coz it'll be hard to remember what you did :)

If it's XP you can run GPEDIT.MSC from "Start\Run".

Expand User Configuration
Expand Administrative Templates
Expand Windows Components
Expand Internet Explorer
Expand Internet Control Panel

In the left hand window there is a "Disable the General Page" entry. This should be set to "Not Configured". Is it set to "Enabled" this is your problem.

This can be set from other places too, so ......
good luck
Hope it helps.
 

Boots

Well-Known Member
Joined
6/12/02
Messages
649
Reaction score
2
Meant to say, Windows 2000 should be pretty similar to that I think.
 

Batz

Batz Brewery...Hand crafted beers from the 'Batcav
Joined
8/8/03
Messages
12,728
Reaction score
1,415
nope can't open that
used regit or something once
 

JasonY

The Imperial Metric Brewery
Joined
12/9/03
Messages
1,490
Reaction score
1
Hmm strange ... you could resort to turning the sucker on and off again .... sometimes a computer just needs to be turned off :rolleyes:

If you want to get into the registry (no warranty on this one), run regedit and navigate to:

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main

Change the "Start Page" key to be http://www.aussiehomebrewer.com

Done.

May even be easier to search for the address of your current homepage in the registry rather than navigate. This was the location on WinXP
 

Batz

Batz Brewery...Hand crafted beers from the 'Batcav
Joined
8/8/03
Messages
12,728
Reaction score
1,415
Jasony
cheers mate that worked , boots you sure you have the GPEDIT.MSC thing correct , I would like to put it back to nomal , what about you Jasony , your some sort of guru :(
 

Boots

Well-Known Member
Joined
6/12/02
Messages
649
Reaction score
2
gpedit.msc works for me - using Windows XP Professional.
You would have to be using a local administrator account for it to work ... tried a few other pc's here at work and they all run it fine.

What Operating System do you have?
 

Boots

Well-Known Member
Joined
6/12/02
Messages
649
Reaction score
2
Just pulled this from a nerd forum:
I had the same issue with the internet option under tools changed and no tabs at all. I figured out how to fix it. Below is a step by step procedure to fix the issue

PROBLEM: Internet Options under Tools on Internet Explorer is changed and the General Tab is no longer present. To repair this issue you must fix a data value in the registry. To do this do the following.

CLICK START BUTTON > CLICK ON RUN & type in regedit > this will take you to your registry, where you have to go to repair the issue.

Once there, on the left side there go to the following...
Click on HKEY_CURRENT_USER
then click on Software
then click on Policies
then click on Microsoft
Then click on Internet Explorer
and then click Control Panel.

You will see three entries in this area, they are.....(default) REG_SZ & Programs Tab_REG-DWRORD & General Tab REG-DWORD. To the right of these there is a section with #'s in it referred to as "Data". The Data associated with the General Tab should read 0x00000000 (0)... if that data has a 1(one) instead of a 0 (zero) you need to change that data value back to 0 (zero). To do that do this..... right click on General Tab.........click modify.... make sure here is a dot in Hexadecimal selecting it....and the number to the left under (Value Data) change that number to a 0 (zero). Close the registry edit. After you do this the Internet Option under Tools will be normal again.
I also saw that some forms of spy ware can cause this. Ad-Aware is a good utility to see if there are any nasty applications running that shouldn't be there. Download the free trial version and run it.

Hope this helps

Boots
 

JasonY

The Imperial Metric Brewery
Joined
12/9/03
Messages
1,490
Reaction score
1
Not an expert Batz just a hack :p Don't know how you lost all your tabs and I have no idea on how you get them back other than perhaps reinstalling IE6 (and if its some crazy policy thing then that won't help)?

Do you have administrator priviliges on your account?
 

Batz

Batz Brewery...Hand crafted beers from the 'Batcav
Joined
8/8/03
Messages
12,728
Reaction score
1,415
Boots !!!!!
Your a star go straight to the top of the class !
Hope your brewing is just as good
Cheers and thanks heaps Batz :D :D
 

Boots

Well-Known Member
Joined
6/12/02
Messages
649
Reaction score
2
No Probs Batz.

less time screwing around with PC's = more time drinking :chug:
 

Latest posts

Top