PID Programming Problem

Discussion in 'Electronics, Hardware & Software' started by boybrewer, 28/5/17.

 

  1. Adr_0

    Gear Bod

    Joined:
    4/4/13
    Messages:
    1,779
    Likes Received:
    681
    Gender:
    Male
    Posted 31/5/17
    How long does an auto tune take?
     
  2. evoo4u

    Well-Known Member

    Joined:
    10/11/13
    Messages:
    440
    Likes Received:
    342
    Gender:
    Male
    Location:
    Ravensbourne, Qld
    Posted 31/5/17
    I tried auto-tuning, but in my setup, it just screwed things up, so I took Adr_0's advice, and manually tuned. Pretty good now, with temp being held within a 0.3C band at the probe. So in the mash-tun, it evens out beautifully.
     
  3. barls

    causer of chaos and mayhem Moderating

    Joined:
    30/1/05
    Messages:
    6,455
    Likes Received:
    798
    Gender:
    Male
    Posted 31/5/17
    an hour or so but i set then walk away.
    its more about getting a base line to then tweak from.
     
  4. Hermies

    Well-Known Member

    Joined:
    11/5/17
    Messages:
    147
    Likes Received:
    39
    Posted 13/6/17
    Thanks Adr_0 I am greatfull that we have an electronics wizard like yourself on this site . I have approx 5mt of copper coil in my 7.5lt pot and am heating it with a 2400W immersion heater . The question is ,I have a difference between the liquid out into the mash tun @ 67.7* it is 1* under the SV and the difference increases as I raise the temp higher at 87.7* it reads 84.6* . Is there a way of decreasing that difference ? I have an rkc CD101 .
     
  5. Hermies

    Well-Known Member

    Joined:
    11/5/17
    Messages:
    147
    Likes Received:
    39
    Posted 3/12/17
    Just recently purchased a new PID from Inkbird thought my old PID was going haywire , set up the new PID and it was doing a similar thing to my old PID turned out it was the temp sensor was playing up .Slaps hand on forehead .
     

Share This Page