Search Members Topics/posts Doesn't Work.

Australia & New Zealand Homebrewing Forum

Help Support Australia & New Zealand Homebrewing Forum:

PistolPatch

Well-Known Member
Joined
29/11/05
Messages
2,717
Reaction score
44
Dane, about 95% of the time I search for a member's latest topics or posts, I get the, "Flood Control," message.

What drives me insane is occasionally it does work. WTF?

I promised Batz I would spend all tonight writing witty comments in reply to his posts but I can't pull his posts up let alone his currently very low morale :p .

I feel terrible that I have not been able to fulfill my promise to Batz. I'd hate to put myself in your shoes - I'd actually be throwing myself off the top of my fermenting fridge :eek:

I use Google Chrome as my browser but seeing as it works sometimes, I don't think my browser is the problem.

Spot ya,
Pat

P.S. Should I call Batz to see if he is still OK or do you want me to do it?
 

schooey

Well-Known Member
Joined
4/10/07
Messages
2,666
Reaction score
8
Hey Pat,

If you find somewhere Batz has posted recently, then click the little down arrow next to his name and then click 'Find member's posts' it will bring them all up on a page... :D

Cheers!
 

bum

Not entitled to an opinion
Joined
19/2/09
Messages
11,585
Reaction score
910
P.S. Should I call Batz to see if he is still OK or do you want me to do it?
The board also seems to make it appear as though people have said the exact same thing twice but presents each element as opposing options. What a strange forum!
 

Screwtop

Inspectors Pocket Brewery
Joined
8/9/05
Messages
7,523
Reaction score
265
Location
Gympie
Dane, about 95% of the time I search for a member's latest topics or posts, I get the, "Flood Control," message.

What drives me insane is occasionally it does work. WTF?

I promised Batz I would spend all tonight writing witty comments in reply to his posts but I can't pull his posts up let alone his currently very low morale :p .

I feel terrible that I have not been able to fulfill my promise to Batz. I'd hate to put myself in your shoes - I'd actually be throwing myself off the top of my fermenting fridge :eek:

I use Google Chrome as my browser but seeing as it works sometimes, I don't think my browser is the problem.

Spot ya,
Pat

P.S. Should I call Batz to see if he is still OK or do you want me to do it?

Maybe the search function can't cope with 8,000 posts in thr DB :lol:

Screwy
 

PistolPatch

Well-Known Member
Joined
29/11/05
Messages
2,717
Reaction score
44
Hey Pat,

If you find somewhere Batz has posted recently, then click the little down arrow next to his name and then click 'Find member's posts' it will bring them all up on a page... :D

Cheers!
That is exactly what I am talking about.

For me it is not working time and time again.

I'll try opening up in IE and see if that fixes things.
 

PistolPatch

Well-Known Member
Joined
29/11/05
Messages
2,717
Reaction score
44
Hey Pat,

If you find somewhere Batz has posted recently, then click the little down arrow next to his name and then click 'Find member's posts' it will bring them all up on a page... :D

Cheers!
Tried that a hundred times. Doesn't work :angry:
 

Batz

Batz Brewery...Hand crafted beers from the 'Batcav
Joined
8/8/03
Messages
12,731
Reaction score
1,418
I promised Batz I would spend all tonight writing witty comments in reply to his posts but I can't pull his posts up let alone his currently very low morale :p .

Spot ya,
Pat

Don't do something you'll regret later Pat.
Moderator button in stand-by mode. :p

Batz
 

Fermented

I have the body of a god: Buddha.
Joined
6/10/08
Messages
606
Reaction score
1
Works fine in Firefox.

Cheers - Fermented.
 

Bribie G

Adjunct Professor
Joined
9/6/08
Messages
19,838
Reaction score
4,398
OK in Opera. Google Chrome is a nasty evil little Google product and every keystroke you make is being stored at CIA headquarters. Opera is excellent, it reminds me of the Firefox I knew and loved before they turned it into bloatware.
 

PistolPatch

Well-Known Member
Joined
29/11/05
Messages
2,717
Reaction score
44
Moderator button in stand-by mode. :p

Batz
I must have passed out :) Hope you weren't waiting up all night :p

Okay, let me try this sober...

Just tested out Chrome, Firefox and IE. All got the flood control message on several occassions. Chrome started to get the flood control message consistently after about ten goes. Firefox followed shortly after. IE worked nearly every time and rareley didn't work twice in a row.

I am clicking on the ''Find Member's Posts'' or ''Find Members Topics'' on the left hand side of the screen in both the member's profile view or from an individual post of theirs.

I am using Vista as well so I suppose Microsoft had coded it so IE is the only browser that works properly.

Great :rolleyes:
Pat
 

Sammus

Amateur Brewer
Joined
16/3/06
Messages
3,226
Reaction score
14
Works fine in chrome. I get the flood control message if I go through their profile, but I just do as it says, wait 10 or 15s or whatever, then it works fine.
 

Fermented

I have the body of a god: Buddha.
Joined
6/10/08
Messages
606
Reaction score
1
I only tested FF (3.0.14 and 3.5.x) under Ubuntu 9.04, so will go retest later under Vista IE8 (standard and compatibility mode) and FF3.5.

Sorry, but shan't bother with Chrome as I'm not happy about the backend and what Google does with the gained information.

Not sure why you're triggering flood control unless there is something weird with your ISP's addressing / proxying regime. Some transparent proxy arrangements can cause some interesting effects.

Cheers - Fermented.

EDIT: Added the bit about flooding.
 

bconnery

Share and Enjoy
Joined
16/2/06
Messages
3,506
Reaction score
46
I must have passed out :) Hope you weren't waiting up all night :p

Okay, let me try this sober...

Just tested out Chrome, Firefox and IE. All got the flood control message on several occassions. Chrome started to get the flood control message consistently after about ten goes. Firefox followed shortly after. IE worked nearly every time and rareley didn't work twice in a row.

I am clicking on the ''Find Member's Posts'' or ''Find Members Topics'' on the left hand side of the screen in both the member's profile view or from an individual post of theirs.

I am using Vista as well so I suppose Microsoft had coded it so IE is the only browser that works properly.

Great :rolleyes:
Pat
Well this machine I am using is Vista with firefox and the site seems fine...

Surely if you are repeating a similar action over and over then flood control is likely to kick again? (Disclaimer: not having tried the action in question, it just seems logical to me that if flood control is a feature installed in this forum software to stop you from repeating actions easily then it would kick in when you repeated actions... And yes I know it isn't that simple, I'm a programmer, of sorts...)

On the other hand, what you could really be encountering here is just the Pistol Patch that has been installed :)
 

PistolPatch

Well-Known Member
Joined
29/11/05
Messages
2,717
Reaction score
44
Surely if you are repeating a similar action over and over then flood control is likely to kick again?

On the other hand, what you could really be encountering here is just the Pistol Patch that has been installed :)
LOL Ben :D I actually rotated between the browsers though so was giving each one time between hitting them.

Fermented, this has been happening to me for months and Vista has been doing some occasional weird stuff. I am probably due for a re-install. Pretty weird that no one else is getting it though.

Mmmmmm????
 

schooey

Well-Known Member
Joined
4/10/07
Messages
2,666
Reaction score
8
Works fine on Vista 32 & 64 here, on FF, IE8, Chrome and Safari..
 

Fermented

I have the body of a god: Buddha.
Joined
6/10/08
Messages
606
Reaction score
1
Rotating between browsers won't have an effect as the forum software is looking at IP address.

If you're going to consider the blood sweat and tears of a Vista reinstall, why don't you try the bootable CD of Ubuntu before you do it? It boots right into it and doesn't touch your Vista install or settings. Might be worth a gander. If it works out, give Vista the finger.

I only keep a Vista box because I need it for my accounting software. I don't like it - it's not stable and it moans about every little thing. Everything else here is Ubuntu (my workstation, the heavy duty boxes for my work, the www/e-mail server, etc) because the machines perform better and the software is the right price ($0). Slight learning curve if you want to get sexy with it, but otherwise it's a pretty intuitive cross-over.

Cheers - Fermented.
 

PistolPatch

Well-Known Member
Joined
29/11/05
Messages
2,717
Reaction score
44
Fermented, I haven't looked at Linux for a few years now. Maybe it is time to again. Unfortunateley I have a heap of history/files done in Microsoft Publisher which has tied me to MS for way too long. I also have a dual TV receiver and so use Windows Media Centre for all my TV. If there is an alternative to this on Linux/Ubuntu, I think I would be pretty motivated to do the big change.

Am I in luck?

Schooey, thanks for having a crack. Must be something weird buried in my system. Haven't done a re-install for about a year.
 

Fermented

I have the body of a god: Buddha.
Joined
6/10/08
Messages
606
Reaction score
1
For the MS Publisher stuff, output it to a PDF (plenty of free PDF output tools for Vista), then you can edit etc in Ubuntu in Inkscape (kinda like Adobe Illustrator without the insane price tag). Use Gimp instead of Photoshop. Easy pro-class publishing solution.

Yes, Mythbuntu (special HTPC distro of Ubuntu) would work for HTPC service if you want to run it as a pure HTPC, or you can get MythTV so that it can run a combined client/server arrangement on the same box. Myth is very powerful and massively extensible to extra boxes in other rooms, etc. The only hitch is to check what tuner cards you have and if they work ok with Myth. You should be able to Google that easily.

I don't run tuners on my HTPC, so just use XBMC as the media centre app. Latest incarnation works smooth and cool. Some tweaks would make it perfect, but the smooth cool interface and ease of use for non-techs (wifey!) is excellent. With an nVidia card, the CPU utilisation is <20% at HD res upscaled from SD. Smooth as.

Ubuntu is so stable and so well community supported that it's boring. V9.10 is due out on 29/10, so give it a couple of weeks to get any new release nasties out (there are always some arcane glitches).

tl;dr yes, you can do it. A little work will be required but no $ most likely.

Cheers - Fermented... back to my CMS and trying to get new stuff to play nicely for my company sites.
 
Top