Migration Complete - Complain Here

Discussion in 'Announcements and Support' started by Admin, 7/6/17.

 

  1. Admin

    Spends weekends antiquing Administrator

    Joined:
    3/5/13
    Messages:
    1,243
    Likes Received:
    359
    Gender:
    Male
    Posted 30/11/17
    This is a long thread and some things did get lost in the subsequent postings. This concise list of issues, is very helpful. I look forward to your next post with the extra information.


    This software does not put the name over those avatar spaces in the conversations (private messages).

    Are you watching any threads? If you do, you will get alerts when something new is posted. Have you tried that feature out yet?
     
  2. Black Devil Dog

    .

    Joined:
    27/11/11
    Messages:
    1,715
    Likes Received:
    972
    Gender:
    Male
    Location:
    Here
    Posted 30/11/17
    Thanks for that. I'm pretty sure I've been doing that, but I have noticed that one of these [ / QUOTE ] appears after my comment. I'll give it another try and see what happens.
     
  3. Benn

    Well-Known Member

    Joined:
    5/12/12
    Messages:
    954
    Likes Received:
    459
    Gender:
    Male
    Posted 1/12/17
    The Search function
     
    Mardoo likes this.
  4. DJ_L3ThAL

    Such rapp, very bass

    Joined:
    10/5/10
    Messages:
    3,078
    Likes Received:
    1,379
    Gender:
    Male
    Posted 2/12/17
    Posting photos from the iPhone app when editing a post, couple members have done it and you get this message when trying to view and can’t view on the web browser either?

    I think you can only upload a photo during your original post. But sometimes I type a post on keyboard then go onto phone app to edit the post and add the photo...

    IMG_7293.jpg
     
  5. Admin

    Spends weekends antiquing Administrator

    Joined:
    3/5/13
    Messages:
    1,243
    Likes Received:
    359
    Gender:
    Male
    Posted 7/12/17

    I have lengthened the time for editing images to one day. That should give you time to do as you describe.
     
    DJ_L3ThAL likes this.
  6. Hpal

    Well-Known Member

    Joined:
    28/11/12
    Messages:
    287
    Likes Received:
    108
    Gender:
    Male
    Location:
    Hunter Valley
    Posted 7/12/17
    92C8854F-B4D3-45B2-9EF2-D2C6DF87A10F.jpeg Often can’t log into the iPhone app. Won’t auto log in either. Put password in and 9 times out of 10 get this message and can’t log in. But can go to the website. Should be kept logged in all the time.
     
    Brewnicorn likes this.
  7. Brewnicorn

    Well-Known Member

    Joined:
    10/8/16
    Messages:
    335
    Likes Received:
    99
    Gender:
    Male
    Location:
    Melbourne
    Posted 7/12/17
    This & a general +1 for allowing the app to stay logged in. Add a passcode/fingerprint/faceID if security in a concern
     
    Hpal likes this.
  8. Grott

    Beer Embalmer

    Joined:
    25/3/11
    Messages:
    2,257
    Likes Received:
    1,166
    Gender:
    Male
    Occupation:
    Drinker of fine ales
    Location:
    South of Adelaide
    Posted 10/12/17 at 11:01 PM
    Hi, is there a list of current business sponsors? If so where if not could there be one?
    Thanks
     
  9. Admin

    Spends weekends antiquing Administrator

    Joined:
    3/5/13
    Messages:
    1,243
    Likes Received:
    359
    Gender:
    Male
    Posted 11/12/17 at 3:12 PM
    Have you uninstalled and re-installed the app? If not, please try that as often that makes some issues correct themselves.
     
  10. Hpal

    Well-Known Member

    Joined:
    28/11/12
    Messages:
    287
    Likes Received:
    108
    Gender:
    Male
    Location:
    Hunter Valley
    Posted 11/12/17 at 11:02 PM
    thanks, will give it a go
     
  11. Pnutapper

    Well-Known Member

    Joined:
    10/8/16
    Messages:
    418
    Likes Received:
    184
    Gender:
    Male
    Occupation:
    Stripper
    Location:
    Your Mum's place
    Posted 11/12/17 at 11:18 PM
    The black square with the "up" arrow that returns you to the top of the page seems to have disappeared? Unless you are on the main forums page. It still appears there.

    Or maybe that is just on my machine?
     
  12. Admin

    Spends weekends antiquing Administrator

    Joined:
    3/5/13
    Messages:
    1,243
    Likes Received:
    359
    Gender:
    Male
    Posted 12/12/17 at 1:18 AM
    I see it here, but it is blending into the bottom black identification. After a short while sitting still, it dissipates

    Go down a thread, look to the very bottom right to see it..
     
  13. Pnutapper

    Well-Known Member

    Joined:
    10/8/16
    Messages:
    418
    Likes Received:
    184
    Gender:
    Male
    Occupation:
    Stripper
    Location:
    Your Mum's place
    Posted 12/12/17 at 1:32 AM
    It is back now. Was gone for a while. Bit of a first world problem...
     
    Admin likes this.
  14. Hpal

    Well-Known Member

    Joined:
    28/11/12
    Messages:
    287
    Likes Received:
    108
    Gender:
    Male
    Location:
    Hunter Valley
    Posted 13/12/17 at 9:20 AM
    Hi, I have uninstalled and reinstalled the app and it worked for a while, but has started doing the same thing
     
  15. Admin

    Spends weekends antiquing Administrator

    Joined:
    3/5/13
    Messages:
    1,243
    Likes Received:
    359
    Gender:
    Male
    Posted 13/12/17 at 3:35 PM
    Are any others having the iPhone issue that HPal is having? So far, I've not encountered it with my iPad.
     
  16. Hpal

    Well-Known Member

    Joined:
    28/11/12
    Messages:
    287
    Likes Received:
    108
    Gender:
    Male
    Location:
    Hunter Valley
    Posted 13/12/17 at 5:58 PM
    My ipad has been faultless though, just the iphone version playing up
     
  17. mofox1

    Wubba lubba dub dub!

    Joined:
    15/3/14
    Messages:
    2,200
    Likes Received:
    1,342
    Gender:
    Male
    Location:
    Melbourne - near the 'nongs
    Posted 13/12/17 at 9:16 PM
    Notifications are still on the blink.

    Android app. I've deleted app data, uninstalled the app, logged out and logged back in again... Heck, there was even a full factory reset (unrelated to AHB issues!) and notifications still don't work.

    Currently just shows very old notifications, although prior to the last round of uninstall/logouts it was just showing zero notifications. Web notifications working as expected.

    I also couldn't add the screenshot to this message until I discarded the post, and started a new one. Gave a "you don't have permission to perform this action" type message.

    Screenshot_20171214-080239.png
     

Share This Page