Quantcast

Log In Issues

  • Thread starter GuestAlcoholic_andrew clark
  • Start date
Aussie Home Brewer

Help Support Aussie Home Brewer:

G

GuestAlcoholic_andrew clark

Guest
Can anyone tell me why I have to log in every time I reply to one of the postings. I always log on when I enter the site but when I browse to the different catagories and attempt to reply or post I am sent back to the log in screen and it appears that I have been logged off. Please help as this is starting to pi$$ me off.
Regards
Andrew
 

Doc

Doctor's Orders Brewing
Joined
7/12/02
Messages
7,713
Reaction score
39
Location
Sydney
Sounds like your browser is not allowing the use of session cookies.
Therefore when you do something that you need to be logged in for you have to re-authenticate.
Check your security settings and allow session cookies.

Cheers,
Doc
 
G

GuestAlcoholic_andrew Clark

Guest
Thanks for the reply Doc, I use windows XP and IE v6 and I can't find anywhere in the security settings that even relates to Cookies can you give me a bit more info.
Sorry to be a hassle.
Regards
Andrew
 

Justin

Well-Known Member
Joined
4/11/03
Messages
1,517
Reaction score
14
Right click on the internet explorer icon on your desktop (if that's where it is?) and go to properties. On this window that pops up, select Privacy. There is then a slide bar that you can change your settings on from accept all cookies, to low to high and block all cookies, mine is on medium. This might fix your problem.
 
A

Andrew Clark

Guest
Justin and Doc,
Thanks again, problem solved, it was actually my Mcafee internet security program that was blocking the cookies.
Andrew
 

Latest posts

Top