Help Support Aussie Homebrewer by donating using the link above.
  1. Brewer's Friend is having an open giveaway, ends soon, so enter now!

    Click Here to Enter Now!
    Dismiss Notice

Craftbeerpi Temperature Control

Discussion in 'Electronics, Hardware & Software' started by grahambayley, 19/9/18.

 

  1. grahambayley

    New Member

    Joined:
    12/6/17
    Messages:
    2
    Likes Received:
    1
    Gender:
    Male
    Posted 19/9/18
    Hi all,

    Just put together my Electric / Gas Hybrid Brewing system. Using Craftbeerpi as the system manager.

    My Pi is not maintaining the HLT temperature, Ive added a screen shot of the settings, but the basics are

    Kettle is the HLT

    Containing
    HTL Temp Sensor (one wire)
    A HLT Pump 'Left'
    A HTL Heater

    So the:

    Kettle's Pump operates as expected
    Kettle's Heater operates as expected
    Kettle's Sensor operates as expected

    But when I set a Target Temperature … the Kettle does not switch off the heater / maintain the target.

    Thanks for any guidance :D

    Graham Settings.PNG Pre Temp.PNG overshoot.PNG
     
  2. Dubzie

    Well-Known Member

    Joined:
    13/10/14
    Messages:
    113
    Likes Received:
    12
    Posted 20/9/18
    You need to press that little Car button for it to "run" the mashing profile.
    Other wise what you are doing is just turning the element on.
     
    grahambayley likes this.
  3. grahambayley

    New Member

    Joined:
    12/6/17
    Messages:
    2
    Likes Received:
    1
    Gender:
    Male
    Posted 20/9/18
    Hey thanks for that, will try again this weekend :D
     
    Dubzie likes this.

Share This Page