All of my forum pages are coming up in bold font

Australia & New Zealand Homebrewing Forum

Help Support Australia & New Zealand Homebrewing Forum:

duncbrewer

Well-Known Member
Joined
8/12/19
Messages
348
Reaction score
128
Location
paremata nz
Not sure if this is a sitewide problem, just started this am. Rest of my browser and other sites behaving normally.
 

yankinoz

Pro
Pro
Joined
16/2/12
Messages
729
Reaction score
248
Mine too, but be glad isn't in all caps as well.
 

philrob

Moderator
Staff member
Moderating
Joined
17/2/18
Messages
383
Reaction score
285
Location
NSW
Mine too, but this is an Admin job to resolve.
 

TwoCrows

Well-Known Member
Joined
10/12/13
Messages
447
Reaction score
152
I had planned to get an eye test, I will not bother now.
 

MHB

Well-Known Member
Joined
1/10/05
Messages
6,579
Reaction score
4,012
Location
Newcastle
Looks like someone has reset the default font to Tahoma or something similar.
Actually I find it fairly easy to read (eyes are starting to show my age), perhaps a bit emphatic but no problem.
MS Word says it’s Segoe UI which I can’t see in the font selection
Mark


Arial
Book Antiqua
Georgia
Times New Roman...

You can guess what Admin did while I was typing
M
 

MashBasher

Well-Known Member
Joined
26/6/10
Messages
78
Reaction score
85
Segoe UI is a Microsoft system font I believe, from the days of VIsta (remember that). I heard this only because my work insists on using it in Word.

Glad its all fixed and appreciate the humour it led to. I didn’t have the issue here. But I’m on a Mac.

So, get a Mac. It’s a man’s computer. (with apologies to the naked vicar).
 

Latest posts

Top