Search results

Australia & New Zealand Homebrewing Forum

Help Support Australia & New Zealand Homebrewing Forum:

  1. Z

    new to brewing got question ,stc1000 fridge problem

    i got stc1000 which is rebranded name of inkbird how i see it so.. i dont get it why you say that ?? advertising ?
  2. Z

    new to brewing got question ,stc1000 fridge problem

    ok thatnks for advices .i make it to work kinda .. i set temp f1 to 18 .f2 to 0.5 f 3 f4 default ambient temp is 23-24 and stc show that so when i connected all and make it to work i connect in loop in and out of thermostat to force always on (find that on youtube) and from pin 8 (live exit for...
  3. Z

    new to brewing got question ,stc1000 fridge problem

    well thermristor die .so i cant :( i know it will be easy way ..just plug fridge to controler and that was it like that post down .stc 1000 in box ..
  4. Z

    new to brewing got question ,stc1000 fridge problem

    ok thanks when i use direct power to stc1000 .only blue was live other 2 are null plus ground out of brakebox to old thermristor (no i cant bring back old one he was dead before i start ,it's older fridge) and i return power cord back to old place (to compressor) so i connect blue to pin 1 in...
  5. Z

    new to brewing got question ,stc1000 fridge problem

    i short over voltmeter .to see which is live .. and after i return live power back to old cable i have now 2 lives ,one blue one black .one brown neut + ground from brakebox i guess neut go to light ,and live (which one?) to thermistor where he switch on/off to light ,but what trigger...
  6. Z

    new to brewing got question ,stc1000 fridge problem

    which wire of these 4 from comressor to old thermistor i need to connect to close circuit and start fridge ? out of comressor i got this blue is live ,yelow is ground (when i connect these 2 i get 23x volt) and 2 blacks .. (i guess these are neutrals)
  7. Z

    new to brewing got question ,stc1000 fridge problem

    well this is schematic what i did i cutout old thermristor wires .i left from compressor 4 wires 2 black (neutral i think) blue live and yellow ground when i connect blue with any of black i get 0v when i connect to ground i get 23x v and these wires are seperated and isolated then i did that...
Top